СДАМ ГИА: РЕШУ ЕГЭ
Образовательный портал для подготовки к экзаменам
Информатика
Информатика
Cайты, меню, вход, новости


Варианты заданий
Версия для печати и копирования в MS Word
1
Задание 19 № 3391

Значения элементов двухмерного массива A[1..100,1..100] задаются с помощью следующего фрагмента программы:

 

БейсикПаскаль

FOR i= 1 TO 100

    FOR k=1 TO 100

    IF i > k THEN A(i,k) = 1

    ELSE

        A(i,k) = -1

    NEXT k

NEXT i

for i:=1 to 100 do

    for k:=1 to 100 do

        if i > k then

        A[i,k] := 1

    else A[i,k] := -1;

Си++Алгоритмический язык

for (i=1;i<=100;i++) {

    for (k=1;k<=100;k++) {

        if (i > k) {

            A[i,k] = 1;

        }

        else A[i,k] = -1;

    }

}

нц для i от 1 до 100

    нц для k от 1 до 100

        если i > k

        то A[i][k] := 1

        иначе A[i][k] := -1

    кц

кц

Python

 

for i in range(1, 101):

    for k in range(1, 101):

        if i > k:

            A[i][k] = 1

        else:

            A[i][k] = -1

 

 

Чему равна сумма элементов массива после выполнения этого фрагмента программы?


Аналоги к заданию № 3368: 3391 Все