СДАМ ГИА: РЕШУ ЕГЭ
Образовательный портал для подготовки к экзаменам
Информатика
≡ информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 7 № 1626

В электронной таблице значение формулы =СУММ(В2:D2) равно 16. Чему равно значение формулы =CP3HAЧ(A2:D2), если значение ячейки А2 равно 4? Пустых ячеек в таблице нет.

Решение.

Функция СРЗНАЧ(A2:D2) считает среднее арифметическое диапазона A2:D2, т. е. сумму значений четырёх ячеек A2, B2, C2, D2, делённую на 4. Добавим к СУММ(В2:D2) значение элемента A2 и разделим результат на 4 (число ячеек): A2 + B2 + C2 + D2 = 16 + 4 = 20,

 

СРЗНАЧ(A2:D2) = 20 / 4 = 5.