СДАМ ГИА: РЕШУ ЕГЭ
Образовательный портал для подготовки к экзаменам
Информатика
Информатика
Cайты, меню, вход, новости


Задания
Версия для печати и копирования в MS Word
Задание 7 № 1601

В электронной таблице значение формулы =CP3HAЧ(A3:D3) равно 5. Чему равно значение формулы =СУММ(АЗ:СЗ), если значение ячейки D3 равно 6? Пустых ячеек в таблице нет.

Решение.

Функция СРЗНАЧ(A3:D3) считает среднее арифметическое диапазона A3:D3, т. е. сумму значений четырёх ячеек A3, B3, C3, D3, делённую на 4. Умножим среднее значение на число ячеек и получим сумму значений ячеек A3 + B3 + C3 + D3 = 5 * 4 = 20.

 

Теперь вычтем значение ячейки D3 и найдём искомую сумму: A3 + B3 + C3 = 20 - 6 = 14.