Поиск
'



Всего: 446    1–20 | 21–40 | 41–60 | 61–80

Добавить в вариант

Задание 6 № 6188

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 365

S = S + 36

N = N + 7

WEND

PRINT N

var n, s: integer;

begin

    n := 0;

    s := 0;

    while s <= 365 do

    begin

        s := s + 36;

        n := n + 7

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 365)

    {

        s = s + 36;

        n = n + 7;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока

s <= 365

    s := s + 36

    n := n + 7

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 365:

    s += 36

    n += 7

print(n)

 


Задание 6 № 15976

Запишите число, которое будет напечатано в результате выполнения следующей программы. Для Вашего удобства программа представлена на пяти языках программирования.

 

 

БейсикPython

DIM S, N AS INTEGER

S = 80

N = 0

WHILE S + N < 150

S = S − 5

N = N + 15

WEND

PRINT N

s = 80

n = 0

while s + n < 150:

    s = s − 5

    n = n + 15

print(n)

ПаскальАлгоритмический язык

var s, n: integer;

begin

    s := 80;

    n := 0;

    while s + n < 150 do

    begin

        s := s − 5;

        n := n + 15;

    end;

    writeln(n)

end.

алг

нач

    цел s, n

    s := 80

    n := 0

    нц пока s + n < 150

        s := s − 5

        n := n + 15

    кц

    вывод n

кон

Си++

#include <iostream>

using namespace std;

int main()

{

    int s = 80, n = 0;

    while (s + n < 150) {

        s = s − 5;

        n = n + 15;

    }

    cout << n;

    return 0;

}

 

 

Источник: ЕГЭ по информатике 28.05.2018. Основная волна, вариант А. Имаева — «Котолис».

Задание 6 № 4848

Определите, что будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 365

S = S + 33

N = N + 10

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 365 do

    begin

        s : = s + 33;

        n : = n + 10

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 365)

    {

        s = s + 33;

        n = n + 10;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n : = 0

s : = 0

нц пока s <= 365

    s : = s + 33

    n : = n + 10

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 365:

    s += 33

    n += 10

print(n)

 


Задание 6 № 4936

Определите, что будет напечатано в результате выполнения следующей программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

While S <= 365

S = S + 36

N = N + 5

WEND

PRINT N

var n, s : integer;

begin

    n := 0;

    s := 0;

    while s <= 365 do

    begin

        s := s + 36;

        n := n + 5

    end;

    write(n);

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main ()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 365)

    {

        s = s + 36;

        n = n + 5;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока s <= 365

    s := s + 36;

    n := n + 5;

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 365:

    s += 36

    n += 5

print(n)

 


Задание 6 № 4977

Определите, что будет напечатано в результате выполнения следующей программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

While S <= 365

S = S + 36

N = N + 10

WEND

PRINT N

var n, s : integer;

begin

    n := 0;

    s := 0;

    while s <= 365 do

    begin

        s := s + 36;

    n := n + 10

    end;

    write(n);

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main ()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 365)

    {

        s = s + 36;

        n = n + 10;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока s <= 365

    s := s + 36;

    n := n + 10;

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 365:

    s += 36

    n += 10

print(n)

 


Задание 6 № 5212

Определите, что будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 30

S = 25

WHILE S < 425

S = S + 40

N = N + 10

WEND

PRINT N

var n, s: integer;

begin

    n : = 30;

    s : = 25;

    while s < 425 do

    begin

        s : = s + 40;

        n : = n + 10

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 30;

    s = 25;

    while (s < 425)

    {

        s = s + 40;

        n = n + 10;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n : = 30

s : = 25

нц пока s < 425

    s : = s + 40

    n : = n + 10

кц

вывод n

кон

Python

n = 30

s = 25

while s < 425:

    s += 40

    n += 10

print(n)

 


Задание 6 № 5244

Определите, что будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 60

S = 25

WHILE S < 365

S = S + 20

N = N + 10

WEND

PRINT N

var n, s: integer;

begin

    n : = 60;

    s : = 25;

    while s < 365 do

    begin

        s : = s + 20;

        n : = n + 10

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 60;

    s = 25;

    while (s < 365)

    {

        s = s + 20;

        n = n + 10;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n : = 60

s : = 25

нц пока s < 365

    s : = s + 20

    n : = n + 10

кц

вывод n

кон

Python

n = 60

s = 25

while s < 365:

    s += 20

    n += 10

print(n)

 


Задание 6 № 5361

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 257

    S = S + 10

    N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 257 do

    begin

        s := s + 10;

        n := n + 3

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 257)

    {

        s = s + 10;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 257

        s := s + 10

        n := n + 3

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 257:

    s += 10

    n += 3

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Дальний Восток. Вариант 1.

Задание 6 № 5393

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 257

    S = S + 25

    N = N + 4

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 257 do

    begin

        s : = s + 25;

        n : = n + 4

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 257)

    {

        s = s + 25;

        n = n + 4;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 257

        s : = s + 25

        n : = n + 4

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 257:

    s += 25

    n += 4

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Дальний Восток. Вариант 2.
Решение · · Курс 80 баллов ·

Задание 6 № 5489

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 325

    S = S + 10

    N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 325 do

    begin

        s : = s + 10;

        n : = n + 3

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 325)

    {

        s = s + 10;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 325

        s : = s + 10

        n : = n + 3

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 325:

    s += 10

    n += 3

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Урал. Вариант 1.

Задание 6 № 5553

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 257

    S = S + 10

    N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 257 do

    begin

        s : = s + 10;

        n : = n + 3

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 257)

    {

        s = s + 10;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 257

        s : = s + 10

        n : = n + 3

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 257:

    s += 10

    n += 3

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Дальний Восток. Вариант 5.

Задание 6 № 5617

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 249

    S = S + 24

    N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 249 do

    begin

        s : = s + 24;

        n : = n + 3

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 249)

    {

        s = s + 24;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 249

        s : = s + 24

        n : = n + 3

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 249:

    s += 24

    n += 3

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Сибирь. Вариант 3.
Решение · · Курс 80 баллов ·

Задание 6 № 5713

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 256

    S = S + 25

    N = N + 5

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 256 do

    begin

        s : = s + 25;

        n : = n + 5

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 256)

    {

        s = s + 25;

        n = n + 5;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 256

        s : = s + 25

        n : = n + 5

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 256:

    s += 25

    n += 5

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Урал. Вариант 2.

Задание 6 № 5745

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования):

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 512

    S = S + 25

    N = N + 4

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 0;

    while s <= 512 do

    begin

        s : = s + 25;

        n : = n + 4

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 512)

    {

        s = s + 25;

        n = n + 4;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 0

    нц пока s <= 512

        s : = s + 25

        n : = n + 4

    кц

вывод n

кон

Python

n = 0

s = 0

while s <= 512:

    s += 25

    n += 4

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Урал. Вариант 3.

Задание 6 № 5873

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 512

WHILE S > 0

    S = S - 25

    N = N + 4

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 512;

    while s > 0 do

    begin

        s : = s - 25;

        n : = n + 4;

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 512;

    while (s > 0)

    {

        s = s - 25;

        n = n + 4;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 512

    нц пока s > 0

        s : = s - 25

        n : = n + 4

    кц

вывод n

кон

Python

n = 0

s = 512

while s > 0:

    s -= 25

    n += 4

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Центр. Вариант 2.

Задание 6 № 5905

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 256

WHILE S > 0

    S = S - 25

    N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n : = 0;

    s : = 256;

    while s > 0 do

    begin

        s : = s - 25;

        n : = n + 3;

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

void main()

{

    int n, s;

    n = 0;

    s = 256;

    while (s > 0)

    {

        s = s - 25;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

цел n, s

    n : = 0

    s : = 256

    нц пока s > 0

        s : = s - 25

        n : = n + 3

    кц

вывод n

кон

Python

n = 0

s = 256

while s > 0:

    s -= 25

    n += 3

print(n)

 

Источник: ЕГЭ по информатике 30.05.2013. Основная волна. Центр. Вариант 3.

Задание 6 № 6003

Запишите число, которое будет напечатано в результате выполнения программы (для Вашего удобства программа представлена на четырёх языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 325

S = S + 10

N = N + 3

WEND

PRINT N

var n, s: integer;

begin

    n := 0;

    s := 0;

    while s <= 325 do

    begin

        s := s + 10;

        n := n + 3

    end;

    write (n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main ()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 325)

    {

        s = s + 10;

        n = n + 3;

    }

    cout « n « endl;

}

алг

нач

целn, s

n := 0

s := 0

нц пока s <= 325

    s := s + 10

    n := n + 3

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 325:

    s += 10

    n += 3

print(n)

 

Источник: Демонстрационная версия ЕГЭ—2014 по информатике.
Решение · · Курс 80 баллов ·

Задание 6 № 6233

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 365

S = S + 36

N = N + 8

WEND

PRINT N

var n, s: integer;

begin

    n := 0;

    s := 0;

    while s <= 365 do

    begin

        s := s + 36;

        n := n + 8

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 365)

    {

        s = s + 36;

        n = n + 8;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока

s <= 365

    s := s + 36

    n := n + 8

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 365:

    s += 36

    n += 8

print(n)

 


Задание 6 № 6265

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 267

S = S + 25

N = N + 10

WEND

PRINT N

var n, s: integer;

begin

    n := 0;

    s := 0;

    while s <= 267 do

    begin

        s := s + 25;

        n := n + 10

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 267)

    {

        s = s + 25;

        n = n + 10;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока s <= 267

    s := s + 25

    n := n + 10

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 267:

    s += 25

    n += 10

print(n)

 

Источник: ЕГЭ по информатике 08.07.2013. Вторая волна. Вариант 501.

Задание 6 № 6305

Определите число, которое будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

БейсикПаскаль

DIM N, S AS INTEGER

N = 0

S = 0

WHILE S <= 267

S = S + 25

N = N + 20

WEND

PRINT N

var n, s: integer;

begin

    n := 0;

    s := 0;

    while s <= 267 do

    begin

        s := s + 25;

        n := n + 20

    end;

    write(n)

end.

Си++Алгоритмический язык

#include <iostream>

using namespace std;

int main()

{

    int n, s;

    n = 0;

    s = 0;

    while (s <= 267)

    {

        s = s + 25;

        n = n + 20;

    }

    cout « n « endl;

}

алг

нач

цел n, s

n := 0

s := 0

нц пока s <= 267

    s := s + 25

    n := n + 20

кц

вывод n

кон

Python

n = 0

s = 0

while s <= 267:

    s += 25

    n += 20

print(n)

 

Источник: ЕГЭ по информатике 08.07.2013. Вторая волна. Вариант 502.
Всего: 446    1–20 | 21–40 | 41–60 | 61–80